Sales Mon. - Fri. 10:00 - 21:00

درس وشرح تغير اصدار PHP فى السبانل | MultiPHPManager

 

توكلنا على الله . ونبدا الدروس
 
مرحب اخوتى الكريم 
 
نعود لكم بدرس مهم لمن يريد تغير اصدار php الخاص بموقعه لكى يركب سكربت معين يحتاج اصدار محدد 
 
فى النظام المحدث EasyApache version 4 
 
نستطيع تركيب اكثر من اصدار وتحديد الاصدار المناسب لك من لوحه تحكما لسبانل للعميل 
 
فاصبح الامر اكثر سهوله وسرعه واكثر استقرار فى تغير اصدار php لكل حساب على حسب طلب العميل 
 
يدخل العميل الى لوحه التحكم السبانل الخاص بموقعه 
 
عن طريق اليوزر وكلمه السر الخاصه بالحساب 
 
سوف يختار MultiPHP Manager 
 
 
سوف تختار الموقع من الاسفل كما فى الصوره 
 
وتختار اصدار php المطلوب ثم الضغط apply
 
 
 
كما هو فى الشرح تستطيع تغير اصدار ال php اذا كان السرفر EasyApache version 4 
 
ويوجد نفس النظام تغير اصدار php فى cloudlinux ومتاح اختيار البرامج المساعده لتفعيلها على الموقع او الحساب 
 
شكرا لكم على المتابعه والمشاركه ونتمنى ان نكون قدما شئ مميز لكم 
 
نتظر الدرس القادم ان شاء الله